Sisällönvalvonnan käyttäminen sivustoihin pääsyn valvomiseen

Internet tarjoaa käyttäjilleen pääsyn ennennäkemättömän laajaan tietovalikoimaan. Kaikki tieto ei kuitenkaan ole sopivaa kaikille käyttäjille. Voit esimerkiksi haluta estää lapsiltasi pääsyn Web-sivustoihin, jotka sisältävät väkivaltaa tai seksiä.

Sisällönvalvonnan avulla voit valvoa, minkätyyppisen sisällön selailuun tietokonettasi voidaan käyttää Internetissä. Kun olet ottanut sisällönvalvonnan käyttöön, ainoastaan sellainen sisältö näkyy, joka täyttää tai ylittää asettamasi vaatimukset. Voit halutessasi muuttaa asetuksia myöhemmin.

Sisällönvalvonnan avulla voit tehdä seuraavia asioita:

  • Voit valvoa pääsyä sisällönvalvonnan asetuksiin. Sisällönvalvonnan käyttöön ottaminen ja asetusten tarkasteleminen edellyttävät salasanan kirjoittamista. Salasanaa tarvitaan myös Sisällönvalvonnan asetusten muuttamiseen, joten sinun kannattaa kirjoittaa salasana muistiin vastaisen varalta.
  • Voit tarkastella luokitusasetuksia ja muuttaa ne vastaamaan omia sopivuuskäsityksiäsi neljällä alueella: kielenkäytön, alastomuuden, seksin ja väkivallan osalta.
  • Voit määrittää, minkätyyppistä sisältöä muut voivat tarkastella ilman lupaa tai sinun luvallasi. Voit ohittaa sisältöasetuksia tapauskohtaisesti.
  • Voit luoda luettelon Web-sivustoista, joita muuta eivät koskaan saa katsella riippumatta sivustojen sisällön luokituksesta.
  • Voit luoda luettelon Web-sivustoista, joita muut voivat aina katsella riippumatta sivustojen sisällön luokituksesta.
  • Voit tarkastella ja muuttaa käytössäsi olevia luokittelujärjestelmiä ja -lähteitä.

Sisällönvalvontaan on määritetty kaikkein konservatiivisimman (vähiten loukkaavan) tason asetukset, kun toiminto otetaan käyttöön ensimmäistä kertaa. Voit muuttaa asetuksia mielesi mukaan.

Kaikki Internetin sisältö ei ole luokiteltua. Jos sallit muiden katsella luokittelematonta sisältöä tietokoneestasi, muista, että joissain sivustoissa voi olla sopimatonta materiaalia.

Aiheeseen liittyviä ohjeita


Sisällönvalvonnan ottaminen käyttöön ja rajojen määrittäminen

Voit ottaa sisällönvalvonnan käyttöön ja määrittää sen rajat seuraavasti:

  1. Avaa Ohjauspaneelin Internet-asetukset-sovellus.
  2. Valitse Sisältöön liittyvät asetukset -välilehden Sisällönvalvonta-kohdasta Ota käyttöön.

    Jos olet jo ottanut sisällönvalvonnan käyttöön, valitse Asetukset ja kirjoita sitten valvojan salasana.

  3. Valitse luokka luettelosta ja määritä liukusäätimellä rajat, joita haluat käyttää.
  4. Toista tämä jokaisen luokan kohdalla, jota haluat rajoittaa, ja valitse sitten OK.
  5. Jos tietokoneeseesi ei ole vielä määritetty valvojan salasanaa, sinua kehotetaan luomaan sellainen.

Huomautuksia

  • Voit myös avata Internet-asetukset valitsemalla Internet Explorerin Työkalut-valikosta Internet-asetukset.
  • Kirjoita muistiin valvojan salasana. Sinun on kirjoitettava se aina, kun muutat sisällönvalvonnan asetuksia.
  • Voit estää muilta pääsyn sopimattomiin Web-sivustoihin, jotka eivät käytä luokittelulipukkeita, valitsemalla Hyväksytyt sivustot -välilehden ja muuttamalla asetuksia tarpeen mukaan.

Aiheeseen liittyviä ohjeita


Kielletyn ja luokittelemattoman sisällön katselun salliminen toisille käyttäjille

Voit sallia kielletyn ja luokittelemattoman sisällön katselun toisille käyttäjille seuraavasti:

  1. Avaa Ohjauspaneelin Internet-asetukset-sovellus.
  2. Valitse Sisältöön liittyvät asetukset -välilehden Sisällönvalvonta-kohdasta Ota käyttöön.

    Jos olet jo ottanut sisällönvalvonnan käyttöön, valitse Asetukset ja kirjoita sitten valvojan salasana.

  3. Voit sallia muille kielletyn sisällön katselemisen valitsemalla Yleiset-välilehden ja valitsemalla sitten Valvoja voi määrittää luokiteltujen sivujen näyttämiselle salasanan -valintaruudun.

    Voit sallia muille luokittelemattoman sisällön katselemisen valitsemalla Käyttäjät voivat nähdä sivustot, joissa ei ole luokitusta -valintaruudun.

  4. Valitse OK.
  5. Jos tietokoneeseesi ei ole vielä määritetty valvojan salasanaa, sinua kehotetaan luomaan sellainen.

Huomautus

  • Voit myös avata Internet-asetukset valitsemalla Internet Explorerin Työkalut-valikosta Internet-asetukset.

Aiheeseen liittyviä ohjeita


Web-sivustojen määrittäminen sallituiksi tai kielletyiksi toisille käyttäjille

Voit määrittää Web-sivustoja toisille käyttäjille sallituiksi tai näiltä kielletyiksi seuraavasti:

  1. Avaa Ohjauspaneelin Internet-asetukset-sovellus.
  2. Valitse Sisältöön liittyvät asetukset -välilehden Sisällönvalvonta-kohdasta Ota käyttöön.

    Jos olet jo ottanut sisällönvalvonnan käyttöön, valitse Asetukset ja kirjoita sitten valvojan salasana.

  3. Valitse Hyväksytyt sivustot -välilehti, kirjoita Web-sivuston Internet-osoite (URL) ja valitse sitten, haluatko muiden pääsevän tähän sivustoon aina vai ei koskaan.

    Toista tämä jokaisen sellaisen Web-sivuston kohdalla, johon pääsyn haluat määrittää.

Huomautus

  • Voit myös avata Internet-asetukset valitsemalla Internet Explorerin Työkalut-valikosta Internet-asetukset.

Aiheeseen liittyviä ohjeita